jre 업데이트 후 큐브리드 쿼리브라우저가 실행이안됩니다.

by kkndo2 posted May 20, 2015

* 질문 등록 시 다음의 내용을 꼭 기입하여 주세요.
OS
windows 7
CUBRID Ver.

CUBRID TOOL Ver.
CUBRID Query Browser 2014.03 빌드 0458  (64bit)
응용 환경(API)
jre 1.8.0_45

* CUBRID 응용 오류, SQL 오류 또는 SQL 튜닝 관련된 문의는 반드시 다음의 내용을 추가해 주세요. 비밀글이나 비밀 댓글도 가능합니다.
* 저희가 상황을 이해하고, 재현이 가능해야 알 수 있는 문제들이 많습니다. 가능한 정보/정황들을 부탁합니다.
에러 내용 및 재현 방법 재현 가능한 Source와 SQL
관련 테이블(인덱스, 키정보 포함) 정보 CUBRID 홈 디렉토리 아래 log 디렉토리 압축


-------------- 아래에 질문 사항을 기입해 주세요. ------------------------------------------------------------------------
최근 jre 를 업데이트하고나서 큐브리드 쿼리브라우저가 실행이 안됩니다..


이전에 사용하던 jre 버전이 아마 8u25 였었는데요 


8u45 로 업데이트하고 나서 실행이 안되네요..


쿼리브라우저를 삭제후에 다시 설치를 하면


"jre 1.6 (x64) 이상의 버전이 설치되어 있지 않습니다. 계속하시겠습니까?"


라는 질문이 나오고 있습니다.. 


자바 버전을 예전걸로 다시 설치하고 사용하면 될 것 같긴한데..


최신버전을 사용하려고하면 제가 어떤 부분을 더 체크해보면 될까요 ??

(다른 컴퓨터에도 쿼리브라우저를 설치해야될일이 많아서 jre가 설치가 되어있는데도 위와같은 상황이 발생하면 어떻게 처리하면될지 알려주시면 감사하겠습니다. )


------------------------------------------------

ps1. 혹시 jre 설치하고나서 시스템 환경변수 수동으로 설정해줘야 하나요 ??



--------------------------------------------------

ps2. jre 8u45 삭제 후 jre 8u25 설치하니 쿼리브라우저 다시 실행됩니다. 


Articles

91 92 93 94 95 96 97 98 99 100