jdbc 드라이버 버전

by abc12 posted Oct 01, 2018

* 질문 등록 시 다음의 내용을 꼭 기입하여 주세요.
OS
Window7 32bit, Linux 64bit 등
CUBRID Ver.
[cubrid_rel] 수행 결과
CUBRID TOOL Ver.
[도움말]-[버전정보] 확인
응용 환경(API)
java, php, odbc 등 입력

* CUBRID 응용 오류, SQL 오류 또는 SQL 튜닝 관련된 문의는 반드시 다음의 내용을 추가해 주세요. 비밀글이나 비밀 댓글도 가능합니다.
* 저희가 상황을 이해하고, 재현이 가능해야 알 수 있는 문제들이 많습니다. 가능한 정보/정황들을 부탁합니다.
에러 내용 및 재현 방법 재현 가능한 Source와 SQL
관련 테이블(인덱스, 키정보 포함) 정보 CUBRID 홈 디렉토리 아래 log 디렉토리 압축


-------------- 아래에 질문 사항을 기입해 주세요. ------------------------------------------------------------------------


ADO.NET Driver 10.1.0003 테스트 해보려고 하는데요.

ADO.NET 이 10.1 이상이라 기존 CUBRID 9.3을 10.1 최신으로 다시 설치하고,

CUBRID Manager 도 10.1 로 설치하고, 

jdk 는 최신이 11 이고, 그 다음으로  10, 8u181 ... 있는데.

11도 해보고 10 으로 설치해봐도 CUBRID 매니저에서 드라이버 버전 선택하면  "선택한 JDBC 드라이버는 CUBRID 를 지원하지 않습니다. CUBRID JDBC 를 선택하십시오."

이런 메시지 창이 나오며 접속되지 않습니다.

CLASSPATH 는 %CUBRID%\jdbc\cubrid_jdbc.jar; 로 하고, 

JAVA_HOME 도 JDK 있는 경로로 지정하였습니다.


추가로 PC가 64bit라 64비트 버전용 설치하였습니다.



어떻게 해야 하나요?


답변 부탁 드립니다. 감사합니다.


Articles

35 36 37 38 39 40 41 42 43 44