Cubrid2008 관련 문의 입니다.

by 김트리 posted Dec 31, 2008
OSX 10.5.6 버젼을 사용하고 있는 유저입니다.
이전부터 큐브리드에 대한 관심으로 RFID솔루션도 개발해 보다가 제가 맥OSX를 쓰게 되면서
혹시나 맥 OSX에도 Cubrid가 구동이 될지 테스트를 해보았습니다만

OSX용 glibc모듈이 없고 그나마 있는게 glib모듈 1.2 버젼을 OSX용으로 포팅해 둔 것 밖에 없더군요..
OSX가 Unix 기반이라서 모듈만 맞으면 잘 작동할 것으로 예상하고 있는데

큰 관건이 glibc가 OSX기반으로 돌아갈 수 있는게 없다는 점 입니다.
혹시 추후에 Non-glibc기반 Cubrid를 지원할 계획이 있는지 궁금합니다.

Articles

8 9 10 11 12 13 14 15 16 17